<!DOCTYPE html>
<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Frederick"/>
<meta name="theme-color" content="#872657">
		<meta name="geo.region" content="US-OK"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Press-Leader"/>
		<meta name="DC.contributor" content="Press-Leader"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Press-Leader, Frederick OK - www.press-leader.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://press-leader.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@PressLeader" />
		<meta name="twitter:title" content=" - Press-Leader - press-leader.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://24468-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/01/web1_Guill-mug-RGB-7.jpg" />
						<title>Press-Leader | Who&#8217;s ready for spring?</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Press-Leader &raquo; Feed" href="http://www.press-leader.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Press-Leader &raquo; Comments Feed" href="http://www.press-leader.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Press-Leader &raquo; Who&#8217;s ready for spring? Comments Feed" href="http://www.press-leader.com/opinion/9352/whos-ready-for-spring/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/24468-presscdn.pagely.netdna-cdn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://24468-presscdn.pagely.netdna-cdn.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://24468-presscdn.pagely.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://24468-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://24468-presscdn.pagely.netdna-cdn.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://24468-presscdn.pagely.netdna-cdn.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://24468-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://24468-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://24468-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://24468-presscdn.pagely.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=2.0.1'></script>
<script type='text/javascript' src='http://24468-presscdn.pagely.netdna-cdn.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://24468-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://24468-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://24468-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.press-leader.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.press-leader.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://24468-presscdn.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Previous Post' href='http://www.press-leader.com/news/9350/9350' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel="canonical" href="http://www.press-leader.com/opinion/9352/whos-ready-for-spring" />
<link rel='shortlink' href='http://www.press-leader.com/?p=9352' />
<link rel="alternate" type="application/json+oembed" href="http://www.press-leader.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.press-leader.com%2Fopinion%2F9352%2Fwhos-ready-for-spring" />
<link rel="alternate" type="text/xml+oembed" href="http://www.press-leader.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.press-leader.com%2Fopinion%2F9352%2Fwhos-ready-for-spring&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="http://www.press-leader.com/opinion/9352/whos-ready-for-spring" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Who&#8217;s ready for spring?" /><meta property="og:description" 	content="Anyone else ready for spring? I hate the heat that comes with summer, but I" /><meta property="og:image" 		content="http://24468-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/01/web1_Guill-mug-RGB-7.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://24468-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#872657">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://www.press-leader.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="http://24468-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="http://24468-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="http://24468-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		ins{
			background-color:transparent;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-13']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  '',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
			<style>
#content::before {
background-color:#872657 !important;
}
#content .item {
background-color:#872657 !important;	
}
</style>
</head>
		
	<body class="post-template-default single single-post postid-9352 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537264042&cs=aeafd77175&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://s24468.p831.sites.pressdns.com/wp-content/uploads/2016/06/pressleader-1.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://OKjobs.civitasmedia.com" target="_blank" title="Press-Leader Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="http://midtc.com/ecore/pdf/frederick/eedisplay.php" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.frederick&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/frederick-press-leader/id1048299681?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px; width:728px;">
						<ins data-revive-zoneid="26" data-revive-id="4cbd8d8221532000f73b24d326977365"></ins>
			<script async src="//graystoneads.midtc.com/www/delivery/asyncjs.php"></script>
						</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-1250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1250"><a href="http://www.press-leader.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-1261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1261"><a href="http://www.press-leader.com/about-us">About Us</a></li>
	<li id="menu-item-1262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1262"><a href="http://www.press-leader.com/advertise">Advertise</a></li>
	<li id="menu-item-1263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1263"><a href="http://www.press-leader.com/contact-us">Contact Us</a></li>
	<li id="menu-item-1259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1259"><a href="http://www.facebook.com/pages/Frederick-Leader/206459359372105">Press-Leader on Facebook</a></li>
	<li id="menu-item-1260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1260"><a href="http://twitter.com/PressLeader">Press-Leader on Twitter</a></li>
	<li id="menu-item-1264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1264"><a href="http://www.press-leader.com/reader-services">Reader Services</a></li>
	<li id="menu-item-1265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1265"><a href="http://www.press-leader.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-1266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1266"><a href="http://www.press-leader.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-1251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1251"><a href="http://www.press-leader.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-1267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1267"><a href="http://www.press-leader.com/archives">Archives</a></li>
	<li id="menu-item-1268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1268"><a href="http://www.press-leader.com/circulars">Circulars</a></li>
	<li id="menu-item-1275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1275"><a href="http://www.myinvestkit.com/press-leader.com/">Finance</a></li>
	<li id="menu-item-2127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2127"><a href="http://www.press-leader.com/president">President Trump</a></li>
	<li id="menu-item-1269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1269"><a href="http://www.press-leader.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-1270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1270"><a href="http://www.press-leader.com/online-community">Online Community</a></li>
	<li id="menu-item-1271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1271"><a href="http://www.press-leader.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-1272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1272"><a href="http://www.press-leader.com/specialsections">Special Sections</a></li>
	<li id="menu-item-1273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273"><a href="http://www.press-leader.com/subscribe">Subscribe</a></li>
	<li id="menu-item-1274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1274"><a href="http://www.press-leader.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-1252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1252"><a href="http://www.press-leader.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1276"><a href="http://www.press-leader.com/formscores">Submit Scores</a></li>
	<li id="menu-item-1277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1277"><a href="http://www.press-leader.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-1654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1654"><a href="http://pro32.ap.org/press-leader">Pro32</a></li>
	<li id="menu-item-1655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1655"><a href="http://summergames.ap.org/press-leader">AP Olympics Coverage</a></li>
	<li id="menu-item-1656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1656"><a href="http://racing.ap.org/press-leader">Auto Racing</a></li>
	<li id="menu-item-1657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1657"><a href="http://collegebasketball.ap.org/press-leader">College Basketball</a></li>
	<li id="menu-item-1658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1658"><a href="http://collegefootball.ap.org/press-leader">College Football</a></li>
</ul>
</li>
<li id="menu-item-1258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1258"><a href="http://www.legacy.com/obituaries/press-leader">Obituaries</a></li>
<li id="menu-item-1253" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1253"><a href="http://www.press-leader.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1278"><a href="http://www.press-leader.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-1254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1254"><a href="http://www.press-leader.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1433"><a href="http://www.press-leader.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-1279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1279"><a href="http://www.press-leader.com/comics">Comics</a></li>
	<li id="menu-item-1280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1280"><a href="http://www.press-leader.com/contests">Contests</a></li>
	<li id="menu-item-1281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1281"><a href="http://www.press-leader.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-1283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1283"><a href="http://www.press-leader.com/specialsections">Special Sections</a></li>
	<li id="menu-item-1284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1284"><a href="http://www.press-leader.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-1285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285"><a href="http://www.press-leader.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-1286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1286"><a href="http://www.press-leader.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-1287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1287"><a href="http://www.press-leader.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-1288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1288"><a href="http://www.press-leader.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-1255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1255"><a href="http://www.press-leader.com/calendar">Calendar</a></li>
<li id="menu-item-1256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1256"><a href="http://www.press-leader.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-1292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1292"><a href="http://www.press-leader.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-1294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1294"><a href="http://www.press-leader.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-1297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1297"><a href="http://www.press-leader.com/tvsports">TV Sports</a></li>
	<li id="menu-item-1289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1289"><a href="http://www.press-leader.com/tvgames">Games</a></li>
	<li id="menu-item-1290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1290"><a href="http://www.press-leader.com/tvmovies">Movies</a></li>
	<li id="menu-item-1291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1291"><a href="http://www.press-leader.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-1293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1293"><a href="http://www.press-leader.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-1295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1295"><a href="http://www.press-leader.com/tvnews">TV News</a></li>
	<li id="menu-item-1298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1298"><a href="http://www.press-leader.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-1299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1299"><a href="http://www.press-leader.com/tvvideo">TV Video</a></li>
	<li id="menu-item-1296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1296"><a href="http://www.press-leader.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-1257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1257"><a href="http://local.press-leader.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-9352" class="post-9352 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.press-leader.com/opinion/9352/whos-ready-for-spring" title="12:30 pm" rel="bookmark"><time class="entry-date" datetime="2018-01-31T12:30:04+00:00">January 31, 2018</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.press-leader.com/author/englewoodindependent-2" title="View all posts by Press Leader" rel="author">Press Leader</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Who&#8217;s ready for spring?</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://www.press-leader.com/category/opinion" rel="tag">Opinion</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('http://24468-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/01/web1_Guill-mug-RGB-7.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://24468-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/01/web1_Guill-mug-RGB-7.jpg" data-toggle="modal" data-target="#myModal">
				</a>
															</div>
																																																							
		
	
	
	
			
																				</div>
		<article>
		<p><strong>A</strong>nyone else ready for spring? I hate the heat that comes with summer, but I would gladly take that over the constant up and down weather patterns. Either stay cold, or stay warm. I only like cold weather for like a week, and only if it snows. Otherwise, the north can keep their cold air.</p>
<p>I love spring because everything is new. Flowers and trees start blooming, animals &#8212; and husbands &#8212; come out of hibernation. We can shoo them out of the house and send them off to the lake for some fishing time and if you&#8217;re lucky they&#8217;ll take the kids too. Spring is definitely one of my favorite seasons.</p>
<p>I think my favorite thing about spring is finally getting to open the windows. My husband and kids enjoy living like vampires but I do not. I need the fresh air and sunlight. It makes me feel happy to have fresh air blowing through the house. I could do without the dust blowing in with it, but it&#8217;s Oklahoma. What can ya do?</p>
<p>Everything is better in the spring. Even the rain. Rain is definitely no fun in the winter when it&#8217;s cold. But warm spring rain is the best. And I hope there will be plenty of it this spring! Another thing I love about spring is that I can take more photos without my fingers freezing off. Even though winter does have it&#8217;s own kind of beauty, it&#8217;s really hard to go out and document it. The intention is always there, but then I open the door and an arctic blast forces me back inside.</p>
<p>This spring I intend to enjoy as much of it as possible before the heat of summer crashes down upon us. Hopefully that will mean at least one camping trip and several lake trips for cookouts.</p>
<p>Here&#8217;s hoping the groundhog sees his shadow &#8212; or doesn&#8217;t &#8212; I&#8217;ve never really been sure which one meant a shorter winter, but that&#8217;s the one I&#8217;m hoping for.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://24468-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/01/web1_Guill-mug-RGB-7.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>http://www.press-leader.com/wp-content/uploads/2018/01/web1_Guill-mug-RGB-7.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
</div>
				</article>
		
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24468-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   6:40 pm						 | 
					   <img src="http://24468-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.press-leader.com/opinion/9330/who-do-you-cheer-for#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.press-leader.com/opinion/9330/who-do-you-cheer-for" title="Who do you cheer for?" rel="bookmark">Who do you cheer for?</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.press-leader.com/opinion/9330/who-do-you-cheer-for" title="Who do you cheer for?" rel="bookmark"><img src="http://24468-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/01/web1_ChamberMug-RGB-165x300.jpeg" alt="Who do you cheer for?" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24468-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   10:23 am						 | 
					   <img src="http://24468-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.press-leader.com/news/9277/spelling-bee-winners-named#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.press-leader.com/news/9277/spelling-bee-winners-named" title="Spelling Bee winners named" rel="bookmark">Spelling Bee winners named</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.press-leader.com/news/9277/spelling-bee-winners-named" title="Spelling Bee winners named" rel="bookmark"><img src="http://24468-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/01/web1_26829431_10215312467433774_2119704946_o201811582339545-225x300.jpg" alt="Spelling Bee winners named" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24468-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   11:30 pm						 | 
					   <img src="http://24468-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.press-leader.com/opinion/9258/listen-to-god-and-do-that#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.press-leader.com/opinion/9258/listen-to-god-and-do-that" title="Listen to God and do that!" rel="bookmark">Listen to God and do that!</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.press-leader.com/opinion/9258/listen-to-god-and-do-that" title="Listen to God and do that!" rel="bookmark"><img src="http://24468-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/01/web1_cowboy-sketch-branding-RGB-300x176.jpg" alt="Listen to God and do that!" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'frederickpressleader';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
							</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://www.press-leader.com/opinion/9352/whos-ready-for-spring" title="Permalink to Who&#8217;s ready for spring?" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-9352 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.press-leader.com/news/9350/9350" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

         
 
 
 
		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/frederick-ok/73542/weather-forecast/335136" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1465414661494" class="aw-widget-current"  data-locationkey="335136" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://press-leader.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
								<ins data-revive-zoneid="29" data-revive-id="4cbd8d8221532000f73b24d326977365"></ins>
				<script async src="//graystoneads.midtc.com/www/delivery/asyncjs.php"></script>
							</aside>
			<aside id="mr1" class="widget">
								<ins data-revive-zoneid="22" data-revive-id="4cbd8d8221532000f73b24d326977365"></ins>
				<script async src="//graystoneads.midtc.com/www/delivery/asyncjs.php"></script>					
							</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=b87d24f9-5df2-61c4-694f-11720037be02&amp;tgtid=7433420e-0518-3be4-85b3-b9a11929ddbc"></script>
					<div id="b87d24f9-5df2-61c4-694f-11720037be02"></div>
			</aside>

			<!--<aside id="newsSNT1" class="widget">
			<div id="538706849_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="68cd8ef597" name="68cd8ef597" src="//civitas-d.openx.net/w/1.0/afr?auid=538706849&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706849&cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706849_INSERT_SLOT_ID_HERE",
				 auid: "538706849"
			  });
			</script>
			</aside>-->
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
						<aside id="nationalvideo">		
				<h2 class="widget-title">National Video</h2>
								<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="93019"></div>
								<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</aside>
						<aside id="mr2" class="widget">
								<ins data-revive-zoneid="23" data-revive-id="4cbd8d8221532000f73b24d326977365"></ins>
				<script async src="//graystoneads.midtc.com/www/delivery/asyncjs.php"></script>						
							</aside>
						<br><br>
			<aside id="mr3" class="widget">
								<ins data-revive-zoneid="24" data-revive-id="4cbd8d8221532000f73b24d326977365"></ins>
				<script async src="//graystoneads.midtc.com/www/delivery/asyncjs.php"></script>					
							</aside>
			<aside id="mr4" class="widget">
						<ins data-revive-zoneid="25" data-revive-id="4cbd8d8221532000f73b24d326977365"></ins>
			<script async src="//graystoneads.midtc.com/www/delivery/asyncjs.php"></script>		
						</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
 
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'frederickpressleader'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
						<script>
function hide(obj) {
    var el = document.getElementById(obj);
        el.style.display = 'none';
}
</script>
<div id="footerad" class="alert alert-warning alert-dismissable" style="bottom: 0; text-align:center; background-color: #101010; border-color: #101010; position: fixed; width: 100%; margin-bottom: 0px; background-image: none; z-index: 100;">
<button type="button" class="close" data-dismiss="alert" aria-hidden="true" style="opacity:1;" 
onClick="hide('footerad')">×</button>
			<ins data-revive-zoneid="27" data-revive-id="4cbd8d8221532000f73b24d326977365"></ins>
			<script async src="//graystoneads.midtc.com/www/delivery/asyncjs.php"></script>

</div>
			<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<!--<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2018 Graystone Media</span><br>-->
				<!--<a href="http://championcarolinas.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://championcarolinas.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>-->
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<a href="http://frederickleader.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.press-leader.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<!--<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2018 Graystone MEdia</span><br>-->
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="http://www.facebook.com/pages/Frederick-Leader/206459359372105" target="blank" title="Press-Leader on Facebook"><img src="http://24468-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/fb.png" alt="Press-Leader on Facebook"></a>&nbsp;
			<a href="http://twitter.com/PressLeader" target="blank" title="Press-Leader on Twitter"><img src="http://24468-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/tw.png" alt="Press-Leader on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:580-379-0588" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://24468-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 580-379-0588</a></p>
						<p><a href="tel:580-335-2047" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://24468-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 580-335-2047</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="http://24468-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">102 S. Main St.,</p>
			<p style="font-family:Roboto; color:#fff;">Frederick OK, 73542</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.press-leader.com%2Fopinion%2F9352%2Fwhos-ready-for-spring&t=Who%26%238217%3Bs+ready+for+spring%3F" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Who%26%238217%3Bs+ready+for+spring%3F&url=http%3A%2F%2Fwww.press-leader.com%2Fopinion%2F9352%2Fwhos-ready-for-spring" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.press-leader.com%2Fopinion%2F9352%2Fwhos-ready-for-spring" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://24468-presscdn.pagely.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
</body>
</html>
<!-- Dynamic page generated in 0.100 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-01-31 15:46:47 -->

<!-- Compression = gzip -->