<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.press-leader.com/xmlrpc.php" />
<title>Seminar held for parents to help children succeed in school | Press-Leader</title>

<!-- Start The SEO Framework by Sybre Waaijer -->
<meta name="robots" content="noydir" />
<meta name="description" content="Roxie Hill and Lance Bohannon in conjunction with Frederick Leadership and Frederick I.S.D. presented a seminar called “Parents Involved Children Succeed.” The seminar was held Aug. 9 at the Great Plains Technology Center in Frederick.Hill gave a PowerPoint presentation with goals to&#8230;" />
<meta property="og:image" content="https://s24468.pcdn.co/wp-content/uploads/2018/08/web1_20180810_090116_ne2018810929632.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="509" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Seminar held for parents to help children succeed in school | Press-Leader" />
<meta property="og:description" content="Roxie Hill and Lance Bohannon in conjunction with Frederick Leadership and Frederick I.S.D. presented a seminar called “Parents Involved Children Succeed.” The seminar was held Aug. 9 at&#8230;" />
<meta property="og:url" content="https://www.press-leader.com/news/10538/seminar-held-for-parents-to-help-children-succeed-in-school" />
<meta property="og:site_name" content="Press-Leader" />
<meta property="article:published_time" content="2018-08-16T09:02-04:00" />
<meta property="article:modified_time" content="2018-08-16T09:02-04:00" />
<meta property="og:updated_time" content="2018-08-16T09:02-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Seminar held for parents to help children succeed in school | Press-Leader" />
<meta name="twitter:description" content="Roxie Hill and Lance Bohannon in conjunction with Frederick Leadership and Frederick I.S.D. presented a seminar called “Parents Involved Children Succeed.” The seminar was held Aug. 9 at&#8230;" />
<meta name="twitter:image" content="https://s24468.pcdn.co/wp-content/uploads/2018/08/web1_20180810_090116_ne2018810929632.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="509" />
<link rel="canonical" href="https://www.press-leader.com/news/10538/seminar-held-for-parents-to-help-children-succeed-in-school" />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.press-leader.com","name":"Press-Leader"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.press-leader.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"name":"Seminar held for parents to help children succeed in school","image":"https://s24468.pcdn.co/wp-content/uploads/2018/08/web1_20180810_090116_ne2018810929632.jpg"}}]}</script>
<!-- End The SEO Framework by Sybre Waaijer | 0.00581s -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Press-Leader &raquo; Feed" href="https://www.press-leader.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Press-Leader &raquo; Comments Feed" href="https://www.press-leader.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Press-Leader &raquo; Seminar held for parents to help children succeed in school Comments Feed" href="https://www.press-leader.com/news/10538/seminar-held-for-parents-to-help-children-succeed-in-school/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24468.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24468.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2018.08.01' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://s24468.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=979902' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24468.pcdn.co/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24468.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24468.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Sarala:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s24468.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s24468.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24468.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.press-leader.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.press-leader.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24468.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.press-leader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.press-leader.com%2Fnews%2F10538%2Fseminar-held-for-parents-to-help-children-succeed-in-school" />
<link rel="alternate" type="text/xml+oembed" href="https://www.press-leader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.press-leader.com%2Fnews%2F10538%2Fseminar-held-for-parents-to-help-children-succeed-in-school&#038;format=xml" />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #872657; background: rgba(135, 38, 87, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #872657; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #872657; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #872657; }
</style>
<!--[if lt IE 9]>
<script src="https://s24468.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
body { font-family: "Sarala", sans-serif; }
</style>
<link rel="amphtml" href="https://www.press-leader.com/news/10538/seminar-held-for-parents-to-help-children-succeed-in-school/amp">		<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}		</style>
	<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=28233421"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-10538 single-format-standard wp-custom-logo mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout3 mh-widget-layout2" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-9688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9688"><a href="https://www.press-leader.com/subscribe">Subscribe</a></li>
<li id="menu-item-9689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9689"><a href="https://www.press-leader.com/classifieds">Classifieds</a></li>
<li id="menu-item-9690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9690"><a href="http://midtc.com/ecore/pdf/frederick/eedisplay.php">E-Edition</a></li>
<li id="menu-item-9939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9939"><a href="https://www.press-leader.com/circulars">Circulars</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.press-leader.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="71" src="https://s24468.pcdn.co/wp-content/uploads/2018/03/cropped-pressleader-1-2.png" class="custom-logo" alt="Press-Leader" itemprop="logo" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-7" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget">						<ins data-revive-zoneid="26" data-revive-id="4cbd8d8221532000f73b24d326977365"></ins>
			<script async src="//graystoneads.midtc.com/www/delivery/asyncjs.php"></script></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-1250' id='mega-menu-item-1250'><a class="mega-menu-link" href="https://www.press-leader.com" aria-haspopup="true" tabindex="0">Home<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1261' id='mega-menu-item-1261'><a class="mega-menu-link" href="https://www.press-leader.com/about-us">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1262' id='mega-menu-item-1262'><a class="mega-menu-link" href="https://www.press-leader.com/advertise">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1263' id='mega-menu-item-1263'><a class="mega-menu-link" href="https://www.press-leader.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-1259' id='mega-menu-item-1259'><a class="mega-menu-link" href="http://www.facebook.com/pages/Frederick-Leader/206459359372105">Press-Leader on Facebook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-1260' id='mega-menu-item-1260'><a class="mega-menu-link" href="http://twitter.com/PressLeader">Press-Leader on Twitter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1264' id='mega-menu-item-1264'><a class="mega-menu-link" href="https://www.press-leader.com/reader-services">Reader Services</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1265' id='mega-menu-item-1265'><a class="mega-menu-link" href="https://www.press-leader.com/sign-up-for-notices">Sign Up For Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1266' id='mega-menu-item-1266'><a class="mega-menu-link" href="https://www.press-leader.com/subscribe">Subscribe</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-1251' id='mega-menu-item-1251'><a class="mega-menu-link" href="https://www.press-leader.com/category/news" aria-haspopup="true" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1267' id='mega-menu-item-1267'><a class="mega-menu-link" href="https://www.press-leader.com/archives">Archives</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1268' id='mega-menu-item-1268'><a class="mega-menu-link" href="https://www.press-leader.com/circulars">Circulars</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2127' id='mega-menu-item-2127'><a class="mega-menu-link" href="https://www.press-leader.com/president">President Trump</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1269' id='mega-menu-item-1269'><a class="mega-menu-link" href="https://www.press-leader.com/formnewstip">Submit News Tip</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-9694' id='mega-menu-item-9694'><a class="mega-menu-link" href="https://www.press-leader.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1270' id='mega-menu-item-1270'><a class="mega-menu-link" href="https://www.press-leader.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1271' id='mega-menu-item-1271'><a class="mega-menu-link" href="https://www.press-leader.com/onlineforms">Online Forms</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1273' id='mega-menu-item-1273'><a class="mega-menu-link" href="https://www.press-leader.com/subscribe">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-1274' id='mega-menu-item-1274'><a class="mega-menu-link" href="https://www.press-leader.com/rss">All Articles Feed</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-1252' id='mega-menu-item-1252'><a class="mega-menu-link" href="https://www.press-leader.com/category/sports" aria-haspopup="true" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1276' id='mega-menu-item-1276'><a class="mega-menu-link" href="https://www.press-leader.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1277' id='mega-menu-item-1277'><a class="mega-menu-link" href="https://www.press-leader.com/formsportsnews">Submit Sports News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-1654' id='mega-menu-item-1654'><a class="mega-menu-link" href="http://pro32.ap.org/press-leader">Pro32</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-1656' id='mega-menu-item-1656'><a class="mega-menu-link" href="http://racing.ap.org/press-leader">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-1657' id='mega-menu-item-1657'><a class="mega-menu-link" href="http://collegebasketball.ap.org/press-leader">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-1658' id='mega-menu-item-1658'><a class="mega-menu-link" href="http://collegefootball.ap.org/press-leader">College Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-9601' id='mega-menu-item-9601'><a class="mega-menu-link" href="/category/obituaries" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-1253' id='mega-menu-item-1253'><a class="mega-menu-link" href="https://www.press-leader.com/category/opinion" aria-haspopup="true" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1278' id='mega-menu-item-1278'><a class="mega-menu-link" href="https://www.press-leader.com/formeditor">Submit Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-1254' id='mega-menu-item-1254'><a class="mega-menu-link" href="https://www.press-leader.com/category/features" aria-haspopup="true" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1433' id='mega-menu-item-1433'><a class="mega-menu-link" href="https://www.press-leader.com/games">Games & Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1279' id='mega-menu-item-1279'><a class="mega-menu-link" href="https://www.press-leader.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1280' id='mega-menu-item-1280'><a class="mega-menu-link" href="https://www.press-leader.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1281' id='mega-menu-item-1281'><a class="mega-menu-link" href="https://www.press-leader.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1283' id='mega-menu-item-1283'><a class="mega-menu-link" href="https://www.press-leader.com/specialsections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1284' id='mega-menu-item-1284'><a class="mega-menu-link" href="https://www.press-leader.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1285' id='mega-menu-item-1285'><a class="mega-menu-link" href="https://www.press-leader.com/formbirth">Submit Birth</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1286' id='mega-menu-item-1286'><a class="mega-menu-link" href="https://www.press-leader.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1287' id='mega-menu-item-1287'><a class="mega-menu-link" href="https://www.press-leader.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1288' id='mega-menu-item-1288'><a class="mega-menu-link" href="https://www.press-leader.com/formwedding">Submit Wedding</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-1255' id='mega-menu-item-1255'><a class="mega-menu-link" href="https://www.press-leader.com/calendar" tabindex="0">Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-1256' id='mega-menu-item-1256'><a class="mega-menu-link" href="https://www.press-leader.com/entertainment" aria-haspopup="true" tabindex="0">Entertainment<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1292' id='mega-menu-item-1292'><a class="mega-menu-link" href="https://www.press-leader.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1294' id='mega-menu-item-1294'><a class="mega-menu-link" href="https://www.press-leader.com/tvlistings">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1297' id='mega-menu-item-1297'><a class="mega-menu-link" href="https://www.press-leader.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1289' id='mega-menu-item-1289'><a class="mega-menu-link" href="https://www.press-leader.com/tvgames">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1290' id='mega-menu-item-1290'><a class="mega-menu-link" href="https://www.press-leader.com/tvmovies">Movies</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1291' id='mega-menu-item-1291'><a class="mega-menu-link" href="https://www.press-leader.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1293' id='mega-menu-item-1293'><a class="mega-menu-link" href="https://www.press-leader.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1295' id='mega-menu-item-1295'><a class="mega-menu-link" href="https://www.press-leader.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1298' id='mega-menu-item-1298'><a class="mega-menu-link" href="https://www.press-leader.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1299' id='mega-menu-item-1299'><a class="mega-menu-link" href="https://www.press-leader.com/tvvideo">TV Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1296' id='mega-menu-item-1296'><a class="mega-menu-link" href="https://www.press-leader.com/tvsearch">TV Search</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-1257' id='mega-menu-item-1257'><a class="mega-menu-link" href="http://local.press-leader.com" tabindex="0">Businesses</a></li></ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							August 19, 2018						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.press-leader.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.press-leader.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.press-leader.com/category/news" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Seminar held for parents to help children succeed in school</nav>
<style>
.neFileBlock{
	display:none;
}
</style>

<article id="post-10538" class="post-10538 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header clearfix"><h1 class="entry-title">Seminar held for parents to help children succeed in school</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.press-leader.com/date/2018/08">August 16, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.press-leader.com/author/englewoodindependent-2">Press Leader</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.press-leader.com/category/news" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.press-leader.com/news/10538/seminar-held-for-parents-to-help-children-succeed-in-school#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="10538 https://www.press-leader.com/?p=10538">0</span></a></span>
</div>
				<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b> By Kathleen Guill - kathleen@press-leader.com</b></div>
			</header>
					
			<div class="mh-excerpt"><p>Roxie Hill and Lance Bohannon in conjunction with Frederick Leadership and Frederick I.S.D. presented a seminar called &#8220;Parents Involved Children Succeed.&#8221; The seminar was held Aug. 9 at the Great Plains Technology Center in Frederick. <a class="mh-excerpt-more" href="https://www.press-leader.com/news/10538/seminar-held-for-parents-to-help-children-succeed-in-school" title="Seminar held for parents to help children succeed in school">[&#8230;]</a></p>
</div>			<hr />
			<h4>Please login below. If you do not have a login, please <a href="/subscribe">subscribe</a></h4>
			<form action="https://midtc.com/pcore/frederick/validate.php" id="login" method="post" style="font-family:Roboto;">
				E-Mail Address:<br><input type="text" name="username"><br>
				Password:<br><input type="password" name="password"><br>
				<button type="submit" form="login" value="Submit">Login</button>
				<input type="hidden" value="https://www.press-leader.com/news/10538/seminar-held-for-parents-to-help-children-succeed-in-school" name="url">
			</form>
			<hr />
		</article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.press-leader.com/news/10536/local-woman-dies-in-car-accident" rel="prev"><span>Previous</span><p>Local woman dies in car accident</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.press-leader.com/sports/10540/tipton-volleyball-team-wins-tournament" rel="next"><img width="80" height="60" src="https://s24468.pcdn.co/wp-content/uploads/2018/08/web1_20180811_213859_ne2018811214015733-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24468.pcdn.co/wp-content/uploads/2018/08/web1_20180811_213859_ne2018811214015733-80x60.jpg 80w, https://s24468.pcdn.co/wp-content/uploads/2018/08/web1_20180811_213859_ne2018811214015733-300x230.jpg 300w, https://s24468.pcdn.co/wp-content/uploads/2018/08/web1_20180811_213859_ne2018811214015733-326x245.jpg 326w, https://s24468.pcdn.co/wp-content/uploads/2018/08/web1_20180811_213859_ne2018811214015733.jpg 640w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Tipton volleyball team wins tournament</p></a></div>
</nav>

<div id="disqus_thread"></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-3" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="22" data-revive-id="4cbd8d8221532000f73b24d326977365"></ins>
				<script async src="//graystoneads.midtc.com/www/delivery/asyncjs.php"></script>		</div></div><div id="custom_html-16" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div class="textwidget custom-html-widget">				<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=b87d24f9-5df2-61c4-694f-11720037be02&amp;tgtid=7433420e-0518-3be4-85b3-b9a11929ddbc"></script>
				<div id="b87d24f9-5df2-61c4-694f-11720037be02"></div></div></div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="23" data-revive-id="4cbd8d8221532000f73b24d326977365"></ins>
				<script async src="//graystoneads.midtc.com/www/delivery/asyncjs.php"></script>		</div></div><div id="custom_html-19" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Circulars</span></h4><div class="textwidget custom-html-widget"><div id="circularhub_module_12324"></div><script src="//api.circularhub.com/12324/e5b42cd1964998f7/circularhub_module.js"></script></div></div><div id="mh_magazine_social-3" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Stay connected</span></h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-9691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9691"><a href="http://www.facebook.com/pages/Frederick-Leader/206459359372105"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-9692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9692"><a href="http://twitter.com/PressLeader"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>				</nav></div><div id="custom_html-20" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">National Video</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="//launch.newsinc.com/js/embed.js"></script>
<div class="inform-embed" 
    data-config-id="33684"
    data-type="VideoLauncher/Slider" 
    data-tracking-group="93019" 
    data-site-section="inform-demo-slider" 
    data-playlist-id="507"></div>
<script type="text/javascript">var _informq = _informq || [];
    _informq.push(['embed']); vid.muted = true;</script></div></div><div id="custom_html-8" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="24" data-revive-id="4cbd8d8221532000f73b24d326977365"></ins>
				<script async src="//graystoneads.midtc.com/www/delivery/asyncjs.php"></script>					</div></div><div id="custom_html-11" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="25" data-revive-id="4cbd8d8221532000f73b24d326977365"></ins>
			<script async src="//graystoneads.midtc.com/www/delivery/asyncjs.php"></script>		</div></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Connect:</span></h6>			<div class="textwidget"><p><strong>Phone:</strong> 580-379-0588<br />
<strong>Fax:</strong> 580-335-2047</p>
<p><strong>Address:<br />
</strong>102 S. Main St.,<br />
Frederick OK, 73542</p>
</div>
		</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
		<div id="recent-posts-2" class="mh-footer-widget widget_recent_entries">		<h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Articles</span></h6>		<ul>
											<li>
					<a href="https://www.press-leader.com/sports/10540/tipton-volleyball-team-wins-tournament">Tipton volleyball team wins tournament</a>
									</li>
											<li>
					<a href="https://www.press-leader.com/news/10538/seminar-held-for-parents-to-help-children-succeed-in-school">Seminar held for parents to help children succeed in school</a>
									</li>
											<li>
					<a href="https://www.press-leader.com/news/10536/local-woman-dies-in-car-accident">Local woman dies in car accident</a>
									</li>
											<li>
					<a href="https://www.press-leader.com/news/10535/local-teens-featured-on-tlc-show">Local teens featured on TLC show</a>
									</li>
											<li>
					<a href="https://www.press-leader.com/news/10531/voters-should-apply-early-for-absentee-ballots-3">Voters should apply early for absentee ballots</a>
									</li>
					</ul>
		</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-4">
<div id="custom_html-18" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//www.liqwid.net/?key=031A-9BE8-85CE-D8C0';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Graystone Media		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-13']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"frederickpressleader"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24468.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"10538 https:\/\/www.press-leader.com\/?p=10538","disqusShortname":"frederickpressleader","disqusTitle":"Seminar held for parents to help children succeed in school","disqusUrl":"https:\/\/www.press-leader.com\/news\/10538\/seminar-held-for-parents-to-help-children-succeed-in-school","postId":"10538"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24468.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s24468.pcdn.co/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://s24468.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24468.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5'></script>
<script type='text/javascript' src='https://s24468.pcdn.co/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
</body>
</html>